2013/11/03

[android]4.4からはCardEmulationができるそうな (3)

最終回だ。

Nexus7(2012)で、KitKatを動かしてみて、できるかどうか試そうとした。
結果としては、動いていない。
これは、実装がわるいのだか、作られているROMイメージに含まれていないのか、そこはわかっていない。
AOSPっぽいので、やはりドライバが対応しないといかんのかな、とは思う。

では、今のところKitKatにきっちり対応しているのはNexus5だけか。
けっこう手頃な値段とは言え、これのためだけに購入するのはなぁ。。。
Nexus7も、もう少ししたらKitKat対応が入るらしい。
それまで待った方がよさそうなところだ。

0 件のコメント:

コメントを投稿

コメントありがとうございます。
スパムかもしれない、と私が思ったら、
申し訳ないですが勝手に削除することもあります。