2012/02/11

[libnfc]new APIがtrunkになったようだ

最近見てなかったlibnfcだが、ブランチになっていたnew APIがr1304でtrunkに反映されたらしい。

それに伴い、nfc-toolsの方も変更になっている。

 

私がlibnfcを気にするのは、nfc-toolsにある「libnfc-llcp」を使いたいがためだ。
DEPまでは自分で実装したけど、LLCPみたいに複雑なやつは実装したくない。
使えるならば、既存のものを使いたいのだ。

 

ただ、libnfcがどこまでPaSoRiをサポートしているのか、よくわからん。
PaSoRiをサポートしてLLCPが動いたっていうのは、nfcpyしか知らない。
やっぱりSonyの人がやってるからかなぁ、という気もする。

0 件のコメント:

コメントを投稿

コメントありがとうございます。
スパムかもしれない、と私が思ったら、
申し訳ないですが勝手に削除することもあります。