2011/10/16

DVSDKはUbuntu10.04 LTS 32bitしかサポートしない

PSPばかり気にしていたが、DVSDKも気にした方がいいんじゃなかろうか、と急に思った。
kernelがビルドできなかったので、他に頼ろうというわけだ。
http://software-dl.ti.com/dsps/dsps_public_sw/sdo_sb/targetcontent/dvsdk/DVSDK_4_00/latest/index_FDS.html
現時点での最新版は、上記URLにある。
が、これはOMAP3530をサポートしていない。BeagleBoardのためにはもう1つ前のバージョンが必要だ。
http://software-dl.ti.com/dsps/dsps_public_sw/sdo_sb/targetcontent/dvsdk/DVSDK_4_00/4_01_00_09/index_FDS.html
ファイルが大きいが、ダウンロードしてインストールさせようとしたところで怒られた。
「Ubuntu10.04 LTS 32bitしかサポートしない」と。
うん、確かにURLにも赤い字で強調してある。
私の環境は、Android用に64bitにしたUbuntu11.04だ。
だから、インストールできない。
QED

0 件のコメント:

コメントを投稿

コメントありがとうございます。
スパムかもしれない、と私が思ったら、
申し訳ないですが勝手に削除することもあります。